Nockenwellenversteller oder sich anbahnender Motorschaden?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Nockenwellenversteller oder sich anbahnender Motorschaden?

      Liebe Gemeinde!

      Da ich hier ja neu bin, erstmal ein lautes "Hallo" an alle, bevor ich zu meinem eigentlichen Anliegen komme. Es freut mich sehr eine Plattform gefunden zu haben auf
      der ich mit Gleichgesinnten über mein Hobby diskutieren kann :D
      Ich bin 20 Jahre alt, Student und fahre einen Mr2 w3, Bj 2000, Km: ca 70k, und bin momentan absolut am verzweifeln ;( In den letzten Wochen musste ich einen starken Leistungsverlust beobachten, der bei 5000 rpm gipfelt, da hier die Drehzahl beinahe stagniert, obwohl sie ja dank der variablen Nockenwellenverstellung eigentlich nochmal in die Höhe schießen sollte.. sprich: Sowohl bei hoher als auch bei niedriger Drehzahl signifikant weniger Kraft. Dazu kommt, dass bei warmgefahrenem Motor im Leerlauf tackernde/klakkernde Geräusche aus dem Motorraum kommen, die bei etwa 1000 rpm wieder verklingen. Natürlich habe ich jetzt eine Heidenangst, dass sich ein kapitaler Motorschaden anbahnt so wie es ja bei der Modellreihe bekannt ist. Dagegen spricht aber, dass er beinahe garkein Öl verliert. Der Fehlerspeicher wurde auch schon ausgelesen, zeigt aber keine Fehlermeldung obwohl die MKL geleuchtet hat. Eine andere Vermutung meinerseits: der Nockenwellenversteller.
      Ich hoffe es kann mir jemand weiterhelfen und mich aus meiner misslichen Situation der Unwissenheit befreien..

      Danke im Voraus! :hu:
      MfG Manuel

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „manuel“ ()

      Wäre es der Nockenwellensteller, wäre schon lang die Motorlampe angegangen. Der unterliegt nämlich einer 2 fahrten Erfassingslogik. Sprich: 2 warmfahr Zyklen. Was es ist kann man natürlich per Ferdiagnose schlecht sagen. Es ist jedoch so das die ersten Modelle des W3 und der T23 (selber Motor, 143PS) ein wenig Probleme hatten. Das hat dann einige mal zum Lagerschaden geführt.

      Zusätzlich kann man sagen, bei dir bahnt sich nichts an, es ist schon da.

      Denn wenn es ein Pleuel oder Hauptlager ist das schon Geräusche und Leiatungsverlust verursacht dann hast du die Späne schon überall.

      Allersings ist das mit dem Leistungsverlust komisch...denn dann müsste es schon ne Zeitlang klappern.

      Am besten du gehst ma in ne Werkstatt oddr vll findet sich hier jmd. Der sich auakennt und ma drüber guckt.

      Ansonsten kannst mal das Öl ablassen und nach Spänen gucken.

      Toyota-forum.de kann ich dir sonst noch empfehlen.
      ''Ich glaube Ihre Batterie braucht ein neues Auto''

      Kühler
      Danke erstmal!
      Die Motorkontrollleuchte war zwar an, laut Fehlerspeicher waren aber "nur" beide Lambdasonden defekt. Diese wurden ausgetauscht, danach lief er zwar nicht mehr im Notprogramm (was sich in etwas besserer Leistung erkennbar machte), allerdings war er noch immer nicht so stark wie am anfang und der Leistungseinbruch bei 5k rpm noch immer da :/ Jetzt geht die MKL im Wochentakt an und wieder aus.
      Vielleicht helfen diese Zusatzinformationen ja doch noch..

      MfG
      Bei round about 5000rpm schaltet auch ne klappe im Ansaugtrakt. Wird über interdruck gesteuert....vielleicht einfach ein Marderbiss?

      Was noch nichts mit dem Geräusch zu tun hat.

      Was es noch gibt das die plastik Ansaugkrümmer kaputt gehen. Das rattert dann ungefähr wie ein Lagerschaden. Könnete das Geräusch und die fehlende Leistung erklären. Lampe geht hierbei nicht an.

      Also das auch noch prüfen/ lassen
      ''Ich glaube Ihre Batterie braucht ein neues Auto''

      Kühler

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Krusty“ ()

      Herzlichen Dank für die schnelle Antwort und das Fachwissen!
      War heute beim Pannendienst der mir den Fehlerspeicher erneut ausgelesen hat. Ergebnis: Kraftstoffgemisch zu fett, trotzdem Lambdasonden, Kat, Luftmassenmesser alles funktionstüchtig. Toyota höchstpersönlich ist sich sicher, dass es nicht dass allbekannte Problem mit den Kolbenringen ist (weil kein Ölverbrauch), was mich sehr aufatmen lässt.. bin ja Student und ein Motortausch würde mir garnicht in den Kram/ins Budget passen.
      Werde das Fahrzeug demnächst zum Mechaniker stellen und hoffen, dass sie das Problem finden bzw. mir nichts verrechnen wenn sie schon wieder zu keiner Lösung kommen.
      M vielen fG